Euskal Oiloa Chicken Forum

A place to find out more and share what you know about this awesome rare poultry breed! **NOTE: Those who wish to register as a new member on the forum are asked to email eochickenforum@gmail.com and an Administrator will gladly help you join the forum!

You are not logged in.

Adverts

Adverts

#1 2014-01-06 20:38:00

Flat Rock Farm
Member
From: Branchton, Ontario Canada
Registered: 2011-07-03
Posts: 3359

Is it just me??

Or is anyone else having issues with this forum?  It takes forever to load a page, sometimes it loads to a blank page and I have to refresh it.  Or I keep getting 503 messages??  Been happening for about the past 4-5 days.

Offline

 

2014-01-06 20:38:00

AdBot
Advertisements

#2 2014-01-06 20:48:21

Maggiesdad
Moderator
From: Louisa County, Virginia
Registered: 2011-10-05
Posts: 1980

Re: Is it just me??

Yup - loads of 503s.  For the past two weeks.

Offline

 

#3 2014-01-06 21:47:52

Flat Rock Farm
Member
From: Branchton, Ontario Canada
Registered: 2011-07-03
Posts: 3359

Re: Is it just me??

Thanks MD, glad it's just not me.  I was getting a little frustrated!!  :banginghead: :Crazy:

Last edited by Flat Rock Farm (2014-01-06 21:51:02)

Offline

 

#4 2014-01-07 01:11:39

gubi
Member
From: Walton
Registered: 2011-06-30
Posts: 1344
Website

Re: Is it just me??

same for me here and on ACE.


Herd of Brown Swiss, a few sheep, red cuckoo basque, Silverspangled Appenzeller Spitzhauben, ameraucanas(EE), Welsummer, broodie silkies and a few more heritage hens

Offline

 

#5 2014-01-07 01:50:49

poplar girl
Administrator
From: Athabasca, AB, Canada
Registered: 2011-06-30
Posts: 3159

Re: Is it just me??

Yep me as well. I assumed since ACE is the same it's a bigger issue than just our forum and that it is being worked on...sure hope it gets figured out soon.


Raising red cuckoo (marraduna) Euskal Oiloak and self blue (lavender) & black Belgian Bearded d'Uccles.

Offline

 

#6 2014-01-07 02:36:30

Maggiesdad
Moderator
From: Louisa County, Virginia
Registered: 2011-10-05
Posts: 1980

Re: Is it just me??

when it's really cold, the digital 1s and 0s start shivering and some swap places which screws up the code and the pages go to crap.

for real.

Offline

 

#7 2014-01-07 10:24:35

Martin Grove Farm
Administrator
From: Waterloo, Ontario Canada
Registered: 2011-08-04
Posts: 510

Re: Is it just me??

poplar girl wrote:

Yep me as well. I assumed since ACE is the same it's a bigger issue than just our forum and that it is being worked on...sure hope it gets figured out soon.

I have been in contact with the "overseer" of the forums.  He has reported to me that there have been 100's of 1,000's spammer registrations and requests per minute on the entire list of forums.   Here on this forum and on ACE, the Moderators and Administrators do a great job of deleting those spammers and their entire account.  Other forums do not do the same.   He told me that he has deleted a few forums that were almost entirely made up of spam.   Some other forums that got deleted were inactive.  He has set up some registration guidelines, these same guidelines have been in use here and on ACE since the beginning. 


There is a great Admin team in place on this forum and they do a fantastic job!


“Expecting life to treat you well just because you’re a good person is like expecting an angry bull not to charge you because you’re a vegetarian.”      Unknown

Offline

 

#8 2014-01-07 11:39:38

Flat Rock Farm
Member
From: Branchton, Ontario Canada
Registered: 2011-07-03
Posts: 3359

Re: Is it just me??

Good to know Bessie, thanks.  I know when I saw you a week ago we were talking about it but I thought it might have been resolved as it had gotten better and it was just my computer.  I have a service that transmits the internet via receiver on my roof from transmitters on grain silo's, and wasn't sure if it was problem there or my computer.

I can believe it MD I'm so cold my 1s and 0s are shivering so bad they don't want to work either (meaning my fingers and toes)!!  Brrrrr   LOL 

Thanks all for looking into it and am glad it's just not me :thumbs:

Offline

 

#9 2014-01-07 12:25:46

poplar girl
Administrator
From: Athabasca, AB, Canada
Registered: 2011-06-30
Posts: 3159

Re: Is it just me??

Wow MGF, I'll bet an unadministered/moderated site becomes a real mess pretty quickly. I appreciate how often you assist us with information on our "overseer" as that's really not my thing :oops:

Registration of spammers has actually been way below average on this forum the past few weeks, 0-2 a dayvia stead of 4-10 which is more like the historical average. Today I deleted about 5 "new members" the highest in weeks and the speed of our site seems to be better so maybe things are getting back to normal.


Raising red cuckoo (marraduna) Euskal Oiloak and self blue (lavender) & black Belgian Bearded d'Uccles.

Offline

 

#10 2014-01-07 12:28:31

poplar girl
Administrator
From: Athabasca, AB, Canada
Registered: 2011-06-30
Posts: 3159

Re: Is it just me??

And MD...you are a hoot...for real. I mean of course it's because the 0s and 1s are cold :wise:


Raising red cuckoo (marraduna) Euskal Oiloak and self blue (lavender) & black Belgian Bearded d'Uccles.

Offline

 

#11 2014-01-07 13:40:08

hollowridge
Member
From: Lunenburg, County, Nova Scotia
Registered: 2013-03-25
Posts: 259

Re: Is it just me??

Wow,   I was blaming it on our new computer and the Wi-Fi connection.

Offline

 

#12 2014-01-07 19:52:06

Island Girl
Member
From: Qualicum Beach, Vancouver Isla
Registered: 2011-07-06
Posts: 1403

Re: Is it just me??

I was just blaming whatever and whoever I could ... couldn't possibly be my messed up 'puters or me  :oops:  MGF takes care of us where ever we are, scares me to even think of moderating without her ... can you say :wine:

XOX Monika

Offline

 

Adverts

Board footer

Powered by FluxBB
Hosted by PunBB-Hosting